Compilation error

Compilation error

  

Hi,

I'm trying to create a custom theme for an Application with LiverpoolTheme as the Base theme. I am encountering the following errors.

Can someone help me figure out what this is? 


Solution

Hi Jiz,

It seems your LiverpoolTheme is outdated... you probably have a newer version of SilkUI. Check that LiverpoolTheme is the latest version, if it isn't, then install the correct version (that is compatible with the SilkUI version you are using) and/or open it, Refresh Dependencies and Publish it again before using it as a Base Theme  

Solution

Thanks Jorge,

That worked.