Cordova version

  

I am trying to compile an Android version with the Cordova plugin, however an error is appearing with the Cordova version of OutSystems:


In Android on 05/18/2018 at 13:14:18 - Error installing Cordova plugin: https://github.com/transistorsoft/cordova-background-geolocation-lt. Your plugin does not support this Cordova version.


What is the current version and is it possible to work with newer versions?

Solution

Hi Eurico,

Check this post: https://www.outsystems.com/forums/discussion/29028/what-cordova-version-is-used-on-outsystems-apps/

And it's not possible to work with newer versions.

Cheers,

José

Solution

Hi

Any suggestions on how to get past this error?  We are linking to an previous cordova version, but still get the same error.

Thanks

Esther