Personal Environment: Deployment failed, could not invoke ping

Personal Environment: Deployment failed, could not invoke ping

  

Hello


I was testing the GeoLocation forge component on a personal environment. I ran the timer and since then I keep on getting the error Deployment failed, could not invoke ping every time I publish an app. When I want to open my apps in the browser I get the error HTTP Error 503. The service is unavailable. This is still occuring even after I removed the component from my environment.


Any suggestions about what went wrong and how I can fix this?


Hi Vonnelize,

I had simular problem 2 times before, created a support case on the OutSystems Support site.

They tend to help you fairly quickly solve the issue for you.

Good luck,

Daniel

I'm facing the same problem for last 3 days, and I was tried all possible solutions even create a new app for test and the problem still occurs.

Hello


Unfortunately you cannot fix this yourself. You need to  log a call with outsystems and ask them to restart the server. You cannot restart the server as your personal environment runs on a shared server.


This worked for me last time, and they fixed it within 2 hours.