Platform still down 38 hours after start update.

Platform still down 38 hours after start update.

  

Hi,

Can somebody help me (urgently)?
My platform is down since Sunday 4 am GMT+1 - then the update to the new platform version started.

It still shows "the platform is down for maintenance".

Normally after one or max. 2 hours an update finishes and the platform goes back online.
I contacted support several times, but I only got "we will look into it" 12 hours ago.

Anyone encountered the same thing or has a solution?


Hi Astrid,

You should contact OutSystems Support if you think something's wrong with your PE.

Assuming you are using the Personal  Environment you need to be aware that there is no SLA on PE's,  so basically it's best efforts and I wouldn't expect an answer of up to 48 hours to be unreasonable, so no response after 12 hours would be quite acceptable, it is a free environment after all.

Quoted from Outsystems PE details at https://success.outsystems.com/Support/Personal_Environment/What's_an_OutSystems_personal_environment%3F

"What is the Service Level Agreement (SLA) for a personal environment?

There are no SLAs for personal environments.

Apart from scheduled maintenance updates, you should expect that your personal environment will be up and running 24x7 without interruptions. But as a free offering, there are no SLAs for availability or performance. For more information please see what infrastructure is the personal environment running on. "

On the other hand if you are using a paid Cloud environment then you should go to the support portal and escalate your request.


Solution

Well, normal updates take half an our max, so I would find 12 hours downtime, let alone 48 hours, to be quite out of the ordinary. As I said, contact OS Support if the environment is still down.

Solution

Still down indeed. I'll send them another message...

Kilian Hekhuis wrote:

Well, normal updates take half an our max, so I would find 12 hours downtime, let alone 48 hours, to be quite out of the ordinary. As I said, contact OS Support if the environment is still down.

I wasn't referring to the downtime, the OP said he had contacted support and after 12 hours they hadn't dealt with the issue so he has been contacting support but unfortunately being a "Free" product responding to it will depend on their workload with "Paid" problems and may just need to give them time. A reminder wouldn't hurt though :).


Hi John,

You are correct, I didn't read well enough. Thanks for the correction!