Outsystems 8.0 Service Studio Issue

Outsystems 8.0 Service Studio Issue

  

Hi,


Have you guys encountered an issue in the service studio itself?


I encountered an issue in the Outsystems 8.0 Service Studio wherein I cannot select the elements inside the red rectangles in below image. 

Whenever I tried double-clicking these elements, it only minimizes the screen.


The approaches I've tried which didn't work are the following: 

1. Uninstall current version which is the latest one then install the older one. I've also reinstall the latest version since the older version didn't work. 

           latest version: 8.0.1.75

           older version: 8.0.1.31

2. Restart the computer

3. Sign in and out in service studio

4. Use of external monitor

5. Restart the Service Studio by closing and opening a new one


Below are my findings on the said matter:

1. It works when the screen is so small that the right panel is the only visible part. 

2. When I've tried another computer (HP Laptop 14-bs0xx) in the same Outsystems 8.0 version and credentials, it works. For additional reference, I'm using Lenovo Ideapad 320. 


Do you have any solution on this apart from changing laptop? 


Hoping you can help me with this issue. Thank you very much! :)

Hi Diana,

Do you have a high DPI value set for the display? Older versions of Service Studio (version 8 has been discontinued for a long time, as you probably know) had problems with this.