Calendar Widget version incompatible

Calendar Widget version incompatible


I was trying to use the Calendar Widget solution, following the installation guide:

1) Publish Extension CalendarLanguages.xif
2) Publish Extension CalendarThemes_Default.xif

However i get this error message when uploading either xif.

"This Extension version ( is not compatible with the current Hub Server version ("

Can we expect an extension upgrade fix?

Hello Pedro,

All you have to do is publish it using Integration Studio instead of Service Center. Integration Studio will automatically upgrade the extensions.
Thanks for the tip.

Also take a look at the WidgetLibrary solution. It includes an updated version of the Calendar Widget.

Gustavo Guerra