Cannot Test Mobile application in OutsystemsNow on Android Device

Cannot Test Mobile application in OutsystemsNow on Android Device

  

Hello,

I want to test my mobile application which created in Enterprise environment in OutsystemsNow on Android device. 

When i access this app by scanning QRcode, it display like this

I also access app by Access with URL it show confirmation error message and I click OK

But when i access app by OutsystemsNow in Iphone, it can access completely.

So, i go to check error log in Service Center and i found this 

Do you know how to fix this problem or what is the cause of this problem, please suggest me ?


Best regards,

Siripornthavee

Hello Gift,

The message in the second image is pretty clear ;)
You need security certificates in your Enterprise environment, as all communications between mobile and the server will be done through SSL (HTTPS).

Install valid certificates in your server, or asks someone that has access to it to do this, in order to you to be able to use/test mobile applications.

Cheers.

Eduardo Jauch wrote:

Hello Gift,

The message in the second image is pretty clear ;)
You need security certificates in your Enterprise environment, as all communications between mobile and the server will be done through SSL (HTTPS).

Install valid certificates in your server, or asks someone that has access to it to do this, in order to you to be able to use/test mobile applications.

Cheers.

Thank you for your suggestion and I will let my team know to fix this problem. :) 


Hello Gift,

Maybe I am not really correct in my assumption...
Are you able to run from iPhone?

Now I am confused... (Didn't saw the last part, sorry).

Did you try to create the debug package for android and test it? Installing the application in a device (android) also gives you trouble?

Cheers.

Hi Eduardo,

For Iphone, I can test this app in OutsystemsNow.

but for Installing the application in a device, I can't generate a Mobile App from Service Studio.


Best regards,

Siripornthavee