The HTTP request was forbidden with client authentication scheme 'Anonymous'.

The HTTP request was forbidden with client authentication scheme 'Anonymous'.

  

I can log in to the environment, but when I'm about to open a module, after downloading, the pop up comes out. Is anyone ever found this problem?


Solution

Hi Raditya,

Are you behind a proxy server by any chance? If so, you need to set the username and password, via the Edit menu, Preferences:

Solution

It happened after I tried the connection with the proxy authentication, and when I want to not use the proxy auth my account seem to stuck. But I fixed it when I Restore Defaults in Preferences and restart the service studio.

Thanks, Kilian

Hi Raditya,

Great you got it solved.