[File Viewer Plugin] Error in plugin

[File Viewer Plugin] Error in plugin

  
Forge Component
(4)
Published on 22 Aug by Experts
4 votes
Published on 22 Aug by Experts

Hello

This error has occurred when I try to generate the app on android and ios:


Calling plugman.fetch on plugin "https://github.com/OutSystemsExperts/File-Viewer-Plugin.git#0.0.1.os"

saving

Running command: npm install https://github.com/OutSystemsExperts/File-Viewer-Plugin.git#0.0.1.os --production --save

Command finished with error code 1: npm install,https://github.com/OutSystemsExperts/File-Viewer-Plugin.git#0.0.1.os,--production,--save

Error: Failed to fetch plugin https://github.com/OutSystemsExperts/File-Viewer-Plugin.git#0.0.1.os via registry.

Probably this is either a connection problem, or plugin spec is incorrect.

Check your connection and plugin name/version/URL.


Can someone help me?

Eurico Junior

Eurico Junior wrote:

Hello

This error has occurred when I try to generate the app on android and ios:


Calling plugman.fetch on plugin "https://github.com/OutSystemsExperts/File-Viewer-Plugin.git#0.0.1.os"

saving

Running command: npm install https://github.com/OutSystemsExperts/File-Viewer-Plugin.git#0.0.1.os --production --save

Command finished with error code 1: npm install,https://github.com/OutSystemsExperts/File-Viewer-Plugin.git#0.0.1.os,--production,--save

Error: Failed to fetch plugin https://github.com/OutSystemsExperts/File-Viewer-Plugin.git#0.0.1.os via registry.

Probably this is either a connection problem, or plugin spec is incorrect.

Check your connection and plugin name/version/URL.


Can someone help me?

Eurico Junior

Hi Eurico,

There are a new version of the plugin File-Viewer-Plugin.

Go to "Install Application", search for the plugin and click on Upgrade button!


I hope this help you!


Best regards,

Leandro Correa.