[OutGource] Type 'OutSystems.Oml.UnsupportedNewerVersion' is not marked as serializable.
Question
outgource
Web icon
Forge component by Caio Santana Magalhães

After running "Start Process" in Management webscreen, it generates thounds of messages like "Type 'OutSystems.Oml.UnsupportedNewerVersion' in Assembly 'OutSystems.Common, Version=9.1.603.0, Culture=neutral, PublicKeyToken=null' is not marked as serializable."

Solution

Caio Santana Magalhães wrote:

After running "Start Process" in Management webscreen, it generates thounds of messages like "Type 'OutSystems.Oml.UnsupportedNewerVersion' in Assembly 'OutSystems.Common, Version=9.1.603.0, Culture=neutral, PublicKeyToken=null' is not marked as serializable."

Hi, Rossi.


1- Which version of OutGource are you using?

2- Which is your platform version? Did you upgrade to P10 and did not update OutGource to the latest version?


Thanks.


Rossi wrote: I have now discovered the problem. I was using an old version, once the Top Main Download Button is downloading an old version "OutGource-1.0.8.oap",instead of the last one for platform 10. 

With the last version for platform 10, It's now working properly.

Thank you Caio! Obrigado...


Rossi wrote:

After running "Start Process" in Management webscreen, it generates thounds of messages like "Type 'OutSystems.Oml.UnsupportedNewerVersion' in Assembly 'OutSystems.Common, Version=9.1.603.0, Culture=neutral, PublicKeyToken=null' is not marked as serializable."

Hi, Rossi.


1- Which version of OutGource are you using?

2- Which is your platform version? Did you upgrade to P10 and did not update OutGource to the latest version?


Thanks.


Solution

Caio Santana Magalhães wrote:

After running "Start Process" in Management webscreen, it generates thounds of messages like "Type 'OutSystems.Oml.UnsupportedNewerVersion' in Assembly 'OutSystems.Common, Version=9.1.603.0, Culture=neutral, PublicKeyToken=null' is not marked as serializable."

Hi, Rossi.


1- Which version of OutGource are you using?

2- Which is your platform version? Did you upgrade to P10 and did not update OutGource to the latest version?


Thanks.


Rossi wrote: I have now discovered the problem. I was using an old version, once the Top Main Download Button is downloading an old version "OutGource-1.0.8.oap",instead of the last one for platform 10. 

With the last version for platform 10, It's now working properly.

Thank you Caio! Obrigado...


Cool! Enjoy OutGource

Community GuidelinesBe kind and respectful, give credit to the original source of content, and search for duplicates before posting.