Carousel with list record on web

Carousel with list record on web

  

Hi All,

i have some trouble here, I use carousel to display data from database. So I put list record widget into carousel. Here is screen shoot my corousel.


anyone can help? thanks.

Try to set the line separator property of the list records to none.

Sam.

Hi,

Can you try with following, is already working, and ListRecord LineSeparator property set to None, and following tree structure, is working. (Items must be inside container)


Thanks,

Balu

Hi Deinsyah,

You are using London template which doesn't support silk UI component.

try using Lisbon, Dublin or any other silk UI templates.


Regards,

Pankaj

I already used silk UI and set line separator of list record to none.

still doesn't work


maybe you don't check your web,check about position in your web apps

Deinsyah Fakhrizal wrote:

I already used silk UI and set line separator of list record to none.

still doesn't work


Hi Dein,

Silk UI only work in Silk Base Template, not with London template.

and it's clearly showing you are using London theme.

It will not work in London theme.


Regards,

Pankaj


Pankaj pant wrote:

Deinsyah Fakhrizal wrote:

I already used silk UI and set line separator of list record to none.

still doesn't work


Hi Dein,

Silk UI only work in Silk Base Template, not with London template.

and it's clearly showing you are using London theme.

It will not work in London theme.


Regards,

Pankaj



Hi Prankaj,


I check in CSS. yup it is using London theme. How i changes the template to Silk Base Template?

Thanks,

Dein


Hi Dein,

You'd need to add the dependency to Web Patterns and the Theme you want to use (Liverpool), then change your module's Theme and eventually your UI Flow themes (if you overrode that value), then for each screen change the layout web block to be that of Liverpool, and fix any problems that arise.