Pop up buttons disabled in chrome version 69.0.3497.100

Pop up buttons disabled in chrome version 69.0.3497.100

  

Hello! Just encountered this problem where buttons explicitly on pop up windows are not working (Not clickable) in chrome version 69.0.3497.100.  They work on all other versions of chrome. 

Hello,


I have that same version installed and I don't have any bug with the pop-up. Can you please provide a screenshot? Or/and the html generated?


Regards,

Thank you for the response! Here is the html of the button and a screenshot of one of the pop up windows.  What is odd that on some popup windows the buttons will work but the X in the top right won't, Its always one of them that doesn't work. 

<input type="submit" name="WebPatterns_wt15$block$wtMainContent$wt10" value="Submit" id="WebPatterns_wt15_block_wtMainContent_wt10" tabindex="3" class="Button" style="margin-left: 0px">

From the screenshot I was able to understand that you are using a theme based on Lisbon.


Can you please check if you the lisbon preview you have the same scenario?

https://silkui.outsystems.com/lisbonpreview/Layout.aspx#PatternLayoutPopup


if not there most be something on your configuration.

Hey Davide sorry for the late response.  I've tried different themes and the issue still persists on select computers which is even more odd.  We tried adding the following css as well. 

.os-internal-ui-widget-overlay {
pointer-events: all !important;
}

 

div.os-internal-Popup.os-internal-ui-dialog {
    pointer-events: all !important;
}

The problem is only popups that lay over iFrames on 3 computers. Today one of the computers magically started working.