Error installing Cordova plugin: cordova-plugin-googleplus

Error installing Cordova plugin: cordova-plugin-googleplus

  

Hello Guys,

I am using the cordova-plugin-googleplus plugin 

I am unable to generate a mobile app,its throwing the below error.

The following errors have occurred:• In iOS on 2018-09-20 at 15:27:43 - Error installing Cordova plugin: cordova-plugin-googleplus


I have added the extensibility configuration

Can you please help me to understand if I am missing anything 

Thanks

Hi Jayasri R,

Why aren't you using the existing Forge plugins instead?

Regardless, if you really want to use those versions of those plugins, my suggestion is you use different modules, and each module only implements wrapper functions for one Cordova plugin (and also only have one "plugin" section on the Extensibility Configurations). This way it's easier to reuse them in different applications and maintain them independently.