[ZXing Services] Upgrade to Outsystems 11.0 broke ZXingLib module

[ZXing Services] Upgrade to Outsystems 11.0 broke ZXingLib module

  
Forge Component
(18)
Published on 11 Oct by André Vieira
18 votes
Published on 11 Oct by André Vieira

The dependency broke. Tried to republish and reinstall- install gives warningonthe module.

Any tips if it is supported and if there is a fix ?

Best regards 

Tommy

Hi Tommy,

Have you tried publishing it using Integration Studio?

Hi, yes I have tried to publish and reinstall service and module. At the publish I get the error as described in txt-file.

Hmm ok. I just uploaded a version already upgraded to OutSystems 11. You can try to install that version from the Forge.