In the local, i can't use the service studio after updating my ide.


how i fixed this problme? or better, how i update the cloud environment ??

any idea??

Thanks a lot!  =)


Rolando Gómez wrote:

In the local, i can't use the service studio after updating my ide.


how i fixed this problme? or better, how i update the cloud environment ??

any idea??

Thanks a lot!  =)


Hi Rolando,

Download outsystems IDE version 11 from download. Then Try.


Best,

AG


Aditya Gaur wrote:

Hi Rolando,

Download outsystems IDE version 11 from download. Then Try.


Best,

AG


is it supposed to be update to 11 in local, but, the environment is updated himself in the cloud?

thanks for you time, the cloud it worries me =/

Aditya Gaur wrote:

Rolando Gómez wrote:

In the local, i can't use the service studio after updating my ide.


how i fixed this problme? or better, how i update the cloud environment ??

any idea??

Thanks a lot!  =)


Hi Rolando,

Download outsystems IDE version 11 from download. Then Try.


Best,

AG


YES MAN, WAS THE IDE xDxDxD Login Succefull =), THANK's!


Rolando Gómez wrote:

Aditya Gaur wrote:

Rolando Gómez wrote:

In the local, i can't use the service studio after updating my ide.


how i fixed this problme? or better, how i update the cloud environment ??

any idea??

Thanks a lot!  =)


Hi Rolando,

Download outsystems IDE version 11 from download. Then Try.


Best,

AG


YES MAN, WAS THE IDE xDxDxD Login Succefull =), THANK's!

No worries :) just linked that as resolved. XD



You also need to upgrade your apps to 11, If you haven't.

Log In to OutSystems website, Go to Platform -> Home there you can see option to upgrade your environment.

Hi Rolando Gómez,

You need to upgrade the platform and tools, Please go through the steps from here.


Sravan