Side menu links not working.

Side menu links not working.

  

Hi 

In the attached oml,  I have few charts which are getting displayed by clicking on the side menu options.

I am unable to figure out why the links are working.

Please advise.

Regards


Sunil Babar

Sunil Babar wrote:

Hi 

In the attached oml,  I have few charts which are getting displayed by clicking on the side menu options.

I am unable to figure out why the links are working.

Please advise.

Regards


Sunil Babar

Can you please share MarketStatistics_CW.oml ? Since the Menu WB is there :)


Sunil Babar wrote:

Hi 

In the attached oml,  I have few charts which are getting displayed by clicking on the side menu options.

I am unable to figure out why the links are working.

Please advise.

Regards


Sunil Babar

Also, 

the OnNotify Action, from the menu WB, just Ajax refresh the screen. You're doing a NotifyGetMessage, but you're not using the message :)


José Lopes wrote:

Sunil Babar wrote:

Hi 

In the attached oml,  I have few charts which are getting displayed by clicking on the side menu options.

I am unable to figure out why the links are working.

Please advise.

Regards


Sunil Babar

Also, 

the OnNotify Action, from the menu WB, just Ajax refresh the screen. You're doing a NotifyGetMessage, but you're not using the message :)



Hi 

Even if i use the notify message, it's of no use. On notify, i just need to ajax refresh the containers containing the web blocks that's when the side menu links does not work.

Earlier, when i had all the charts in the containers rather than on web blocks the approach worked well but with web block there seems to be a problem.

I'e attached the oml..


regards


Sunil Babar