Problem with Font Awsome in IE

Problem with Font Awsome in IE

  

Hi,


I have a situation here, in chrome all icons is showing up, but in IE there no icon in any page, someone can help please.


I using the FontAwsome import in css

Hi Thiago,


This is related to the browser (and its version) limitations.

There are some workarounds depending on each version, you can check them here.


Hope it helps.

João Marques wrote:

Hi Thiago,


This is related to the browser (and its version) limitations.

There are some workarounds depending on each version, you can check them here.


Hope it helps.

Hi,


How i can use the code? I use the standart CSS from Theme


You might need to add some JavaScript / CSS for internet explorer browsers but it depends on the version of IE you're having the problem.

In the troubleshoot page, there are detailed actions to apply for each version of each browser.

João Marques wrote:

You might need to add some JavaScript / CSS for internet explorer browsers but it depends on the version of IE you're having the problem.

In the troubleshoot page, there are detailed actions to apply for each version of each browser.

I have problem in every version of IE( not Edge).



Internet explorer has versions (e.g. 8, 9, 10, 11, etc.).

You can try several workarounds that are suggested:

  • Reset your browser settings (Tools >> Internet Options >> Advanced Tab)
  • Make sure that your antivirus is not blocking fontdrvhost.exe
  • If you are using IE8, add the html5.js script like:

    <!--[if lt IE 9]>
      <script src="https://oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
    <![endif]-->

    Note that you may still have random issues with this browser, etc.