434
Views
10
Comments
Build Web/ Mobile app in 5 minutes issue

Hi,


I'm new to Outsystems and i wanted to start somewhere where I can quickly get an overview of creating an app. I tried the 5 minutes walkthrough in Help, but I am having an issue on creating the app. 

On web app, whenever i try to create a module, it doesn't create one or nothing seems to happen. and when i try to jump to another step, Service Studio gives a crash error.


On Mobile app, the 'MainFlow' is not getting created.


is there something i am missing on the steps or something else? Pleasa help! Thanks!


Alex

mvp_badge
MVP
Rank: #6

Hello Alex,

Nice to hear you are starting with OutSystems, and sad to hear you have problems.
But in iorder to help you, we need to know a little more.

You just started, right? So, you have a Personal Environment in version 11, I suppose.
What is the Service Studio version you have?And what is the OS (and OS version)?

Cheers.

mvp_badge
MVP
Rank: #6
Rank: #59260

Hi,

I've also tried that. but i am getting an issue on the Service Studio itself. 

After I have clicked on the 'Create Module', i get stuck at this screen below:

mvp_badge
MVP
Rank: #6

Hi Alex,

Yes, it seems something is broken in your installation or configuration...
I just tested here and everything is working (same SS version, same Windows 10).

Did you try the most classical solutions?
1. Restart computer.
2. Reinstall Service Studio.

(many times one of them solves the problem...)

Cheers.

mvp_badge
MVP
Rank: #6

You can try to disable the Anti-virus when installing. 

Rank: #82020

hi all, im new too and im taking the 5 min mobile app tutorial, when i drag to the chart de Task entity it wont chance data in the chart, but when i drag Task entity to the list below the chart, the list gets the Task entity data...

Rank: #13970

I had this issue occur due to the presence of an existing file: %homepath%\oml\tasks.oml. Removing it, then restarting OutSystems Service Studio 11 solved the problem.