[Location Plugin] Are there any OSs whose operation is not guaranteed?

[Location Plugin] Are there any OSs whose operation is not guaranteed?

  
Forge Component
(18)
Published on 26 Sep by OutSystems R&D
18 votes
Published on 26 Sep by OutSystems R&D

I tried Location Plugin with some actual smartphones below.

· iOS 11 (Use Outsystems Now)

· Android OS 7

· Android OS 6


For Android OS 6 only it did not work.


Is there a warranty depending on OS version?


Or should I think about another cause?


Thanks.

Solution

Hi Ryosuke,

This component is support by OutSystems, according with the following considerations:

Minimum requirements:     

  • iOS 8 or later;
  • Android 4.4 or later.   

Recommended specifications for iOS:

  • iPhone 5S or later models.            

Recommended specifications for Android:        

  • RAM: 2 GB or more;
  • CPU: Dual-Core 1.2 GHz or better;
  • OS: Android 5.0 or later.

Note: Only official Android and iOS ROMs are supported.


This information is on knowledge base.


How are you testing the location plugin?

Cheers,

RG

Solution

Thanks, RUG


I have created a very simple application.

It just gets position information and displays it.


Since it operates normally on smartphones other than smartphones where problems occurred, try as it is.


Thank you for telling me about support.

No worries!

If you are able to reproduce the issue, please send that information to OutSystems support:

- device tested
- device OS version
- Platform version
- OutSystems plugin version
- sample test app?

That will make things faster for them as well! :)

Cheers,

RG