[YoutubePlayer] Compatible with version 11?

Forge Component
(7)
Published on 2015-04-07 by Ricardo Silva
7 votes
Published on 2015-04-07 by Ricardo Silva

This is what I get when trying to install it in version 11:

Is it safe to 'force install'?

Hello Charles,

It should be safe to install, yes.

My personal where that is hosted got upgraded and it's working fine.

Best regards,

Ricardo Silva

Usually, there are issues when the .oap includes dependencies and you get an older version of something you have more recent). Because this component has no dependencies, it is quite safe.

It probably has something that was deprecated, but for now is still running.


Or, if you'd rather see a typical answer, it works on my PE :) 

Ricardo Silva wrote:

Hello Charles,

It should be safe to install, yes.

My personal where that is hosted got upgraded and it's working fine.

Best regards,

Ricardo Silva

Thnx Ricardo, I'll give it a try!
Have a nice weekend and best regards,
Charles

Nuno Reis wrote:

Usually, there are issues when the .oap includes dependencies and you get an older version of something you have more recent). Because this component has no dependencies, it is quite safe.

It probably has something that was deprecated, but for now is still running.


Or, if you'd rather see a typical answer, it works on my PE :) 

Thnx for the reply Nuno.
Grz Charles