Integration studio error creating new extension

Hello,


I can start up and connect to my environment with integration studio 11 just fine. However when I try to create a new Extension I get the following error.

 Error creating new Extension: 1 is not a supported code page. Parameter name: codepage. 

I have Visual Studio Code latest version installed.

Does any have an idea what is wrong? I use a fairly new laptop with windows 10.

Hello Robert,

Not sure the Visual Studio Code is compatible with OutSystems...
Did you tried the community edition of Visual Studio (the normal one)?

Cheers.

After installing Visual Studio 2017 i still get the error. I tried to fool the system by opening an existing XIF, however that did not help :

Hi Robert,

Please contact OutSystems Support.

Solution

Hi Robert,

Take a look at this link I encountered the same issue in the first release of OutSystems 11, probably your solution is there.

https://www.outsystems.com/forums/discussion/40697/outsystems-11-integration-studio-issue/


Best Regards,

John van Schaik

ADA ICT

Solution

Damn, that I didn't remember that... :) Thanks John. (And what the heck is "en-NL" for kind of weird locale??)

John van Schaik wrote:

Hi Robert,

Take a look at this link I encountered the same issue in the first release of OutSystems 11, probably your solution is there.

https://www.outsystems.com/forums/discussion/40697/outsystems-11-integration-studio-issue/


Best Regards,

John van Schaik

ADA ICT


Jep that did it , thanks a lot!

Hi Robert and Kilian,

The en-NL locale is a very strange thing and it looks more like a Microsoft glitch when installing Windows. The support team could not reproduce this and that's not strange because you can't install /add it like this. But it creates issues in Integration Studio.

Glad to see the problem is solved. ;-)


Best Regards,

John van Schaik

ADA ICT