Web Responsive Module Creation

Hello team,

While creating New Module ( Web Responsive), it suppose to create it as below(As per the document).


But it is coming like below, Empty Section. Is it Ok or i am doing something wrong.

Hi Vikas,

Can you try once again by creating a Responsive Module,

think your created Blank Module, As shown in a Second Screen Shot.

--> Click + icon to create  Application.

--> Select Web Application, Name the Application Name,

--> Now select Response Module then Click on Create Module,

** In default it will be in Blank Module.

Manikandan K wrote:

Hi Vikas,

Can you try once again by creating a Responsive Module,

think your created Blank Module, As shown in a Second Screen Shot.

--> Click + icon to create  Application.

--> Select Web Application, Name the Application Name,

--> Now select Response Module then Click on Create Module,

** In default it will be in Blank Module.


I tried same steps from scratch but result is same. My version is 11.0. is this the default behavior?



Hi Vikash,


As I previously told, you are using Outsystems version 11 and referring the outsystems version 10 documentation.

So don't be confused.


Regards,

Pankaj 

Hi Vikas,


For what I tested in my personal environment, If you create an app based in OutsystemsUI it don't create your Homepage (that's a way for you when create a new homepage can select an existing template). It just create an Homepage if your base theme is from SilkUI (like Lisbon, London, etc...).


Hope this can help.


Best regards,

Ricardo