Can not find Popup_Editor

I has Popup_Editor in the Rich widgets dependencies but when i need to use it it just not appear. Dependencies work for other widget also. And OSMDB is not Mobile app as you may well known. Any help please?

Hi Anh Pham

Did you select Popup_Editor in Manage Dependecies?

Regards


Cátia Pires wrote:

Hi Anh Pham

Did you select Popup_Editor in Manage Dependecies?

Regards


Yes i did it, but it's not showing up. That why i get here


Hi,

In the manage dependencies you have a combo box that maybe you don't have the option 'Show All' like this:



if you have the option 'Show All', have you tried to remove them and add them again? If you use the search ( CTRL + F ) and search for Popup are you able to find anything? Its an interface and should appear here 



if you are not able to find it try to add the dependency in another eSpace to see if it works. If it does share the OML that is not working so we can try to figure it out... I'm using OS 9 here but probably someone with OS 10/11 will be able to take a look at your eSpace...


Cheers

I edited the previous post

Cheers

Hi Anh Pham ,

Maybe you need to use this component in your link to popup:

Cheers.


Agno Silveira wrote:

Hi Anh Pham ,

Maybe you need to use this component in your link to popup:

Cheers.


it's can not be called like that. Thank you btw


Solution

My web has some unidentified problem. When i use previous version Popup_Editor re-appear!!! Thank all off you!

Solution