I'm having a bit of difficulty getting my frameworks to play well with the Outsystems Cordova/Xcode build environment.

To make sure that the Xcode/Cordova environment that I use for plugin development is most compatible with the one Outsystems uses, I was hoping you could specify which version of Xcode 9 that Outsystems is using:

Xcode 9

Xcode 9.0.1

Xcode 9.1

Xcode 9.2

Xcode 9.3

Xcode 9.3.1

Xcode 9.4

Xcode 9.4.1

Solution

It's currently 9.2

Solution

Thanks! That did the trick. Apparently the minor versioning matters when incorporating frameworks into your plugins.