Entity Diagram in OutSystems 11

Hi,

I am building a new application on OutSystems 11, and currently designing its data model.

The entity diagram links disappear when I scroll out vertically. 

If I zoom out so that the whole diagram fits inside the screen without scrolling, I have no issue but of course the diagram is not readable.

When I zoom in, I can only see the part that fits inside the screen. When I scroll down, I cannot modify or even view the links in the diagram.

Note that I am currenly working on my personal cloud environment (shadz.outsystemscloud.com)

Appreciate your prompt feedback.

Hello Shady, 

Usually this happens right after the zoom in, but if you click in one table, the connections usually appears again.

Can you give a try?

Hi Camila,

Thanks for your message.

No they don't, even if I click on some of the broken connection links, they dont show again.

This is really annoying as there is no way to show more than 10 entities on the diagram.


Maybe is something related only to the Oustsytems 11. 

Maybe is better open a ticket, or write in the ideas. 

Sorry for not being able to help more!

Shady Hanna wrote:

Hi,

I am building a new application on OutSystems 11, and currently designing its data model.

The entity diagram links disappear when I scroll out vertically. 

If I zoom out so that the whole diagram fits inside the screen without scrolling, I have no issue but of course the diagram is not readable.

When I zoom in, I can only see the part that fits inside the screen. When I scroll down, I cannot modify or even view the links in the diagram.

Note that I am currenly working on my personal cloud environment (shadz.outsystemscloud.com)

Appreciate your prompt feedback.

hi,

Even, I had the same experience about this. Had you raised regarding this or should I raise so that it should not be redundant?


Amreen