[Human Readable Change History] Installation of version 2.0.1 give error

Forge Component
(20)
Published on 28 Jan by Johan den Ouden
20 votes
Published on 28 Jan by Johan den Ouden

Hi Component team,

When I try to install version 2.0.1 of this component I get the following error:

This happends in 2 different OutSystems O11 environments
Both when installing fresh and as update from 2.0.0


Kind regards,
Martijn Habraken

Solution

That's a know problem by OutSystems. The description is over 2000 characters and the description field in  the application system table is 2000 :(

OutSystems will fix this is the next relase.

Solution

Until OutSystems has fixed the the bug you can install version 2.0.0 and do not use the locale parameter!