How to check dependencies tree using ./gradlew :app:dependencies.

Hi,

Can you please let me know how to check dependencies tree using ./gradlew :app:dependencies.?

Thanks,

Umesh

Hi Umesh,

Can you please explain your question in details?
Currently its not clear what you want to achieve.

Regards

Hi Palak,

So whenever we try to generate android build then we get below error

* What went wrong:
The library com.google.android.gms:play-services-basement is being requested by various other libraries at [[15.0.1,15.0.1]], but resolves to 16.0.1. Disable the plugin and check your dependencies tree using ./gradlew :app:dependencies.

Now can you explain where to check bold line mentioned above?

Thanks,

Umesh