[Silk UI Web] Table Records question in Responsive

Forge Component
(85)
Published on 25 Mar by OutSystems R&D
85 votes
Published on 25 Mar by OutSystems R&D

I'm reading several old posts about this, but nothing that points me to a solution on OutSystems 11. 

I'm loading a tablerecords from a view. My application will only be run in a browser. The column headings are being displayed in every cell. How do I disable the preview mode?


thanks

Stephanie

Hello StephanieG

I am not being able to "visualize" your problem.

Could you put an image for us to understand better what is happening?

Regarding simulation mode in Silk Ui, you can disable in dev environments in service center: https://www.outsystems.com/forums/discussion/26334/silk-ui-web-disable-device-emulation-once-again/#Post96091

Don't know if it is the case, but in OS11 there is the new OutSystems UI that is not the same thing as Silk Ui, while you can still use Silk Ui in OS11.

Cheers.

This is what it looks like in the browser after building the application:

Here is what it looks like in the Dev Env:

It's just a normal table records. I don't want the headings repeated in every cell. I'm not having any other problems with the UI

thanks,

Stephanie

By the way, I did read that post you mention above, but I can't find where to go to change it. It doesn't say where that setting can be found, just to change it.

Thanks again,

Stephanie

Hi Stephanie, 

Are you using Silk UI Web or OS UI Web?

Can you send me the oml with this issue, please?


Thank you,

Bernardo Cardoso



Solution

This was resolved by upgrading OutSystems UI Web to v 1.5.3 from v 1.4.1.

Thanks for your suggestions!

Stephanie

Solution