Hi All,


everytime we're deploying/publishing we receive the warning:
"Consumed SOAP Web Service 'PlatformServices_v8_0_0' is outdated".

How to solve/prevent this?

Best regards,

Jeroen Vormer

Hi Jeroen,

I'd contact OutSystems Support for that.

hi Kilian,


I have encountered the same problem. Was there any feedback from the support?


Jonathan

Hi Jon,

It wasn't me who contacted Support, I advised Jeroen to contact them.

And I did.
Hereby I share their respons:
"We would like to thank you for your time while we addressed this situation.

Regarding that warning, we would like to refer you to its meaning:
https://success.outsystems.com/Documentation/11/Reference/Errors_and_Warnings/Warnings/Consumed_Web_Service_Integrity_Warning
(please note that, although this information is referred as belonging to OutSystems 11 it also relates to OutSystems 10 version)

Typically, you can safely ignore that warning.

Also and regarding an impact analysis, can you kindly inform us if this warning represents, in your point-of-view, additional impact?

These messages should not impact your environment and it still stands the information that you can safely ignore such warnings.

Hope this information is clear for you. If you have any other questions, please let us know. We will be glad to help you!"