[Data Grid] Data Grid installation issues

Forge Component
(18)
Published on 29 Mar (3 weeks ago) by OutSystems R&D
18 votes
Published on 29 Mar (3 weeks ago) by OutSystems R&D

Hi, I am trying to install the data grid forge component in version 10 and 11 but unable to succeed,

V11 errors:

V10 errors:

My versions:

V10: Service Studio = 10.0.1007.0 Platform = 10.0.912.0

V11: Service Studio = 11.0.419.0  Platform = 11.0.118.0

Hello Toine


Those errors don't seem related to the installation of the Data Grid component, they seem related to Lifetime synchronization process. How are you installing Data Grid app, and what errors are you facing when installing it? If you go to service center, do you have the Data_Grid Application?


I've just tried to install it on my personal environment on 11.0.118.0, and had no issues.


HI joão,

Thank you for the quick response. I finally managed to get the component to install.

Great component with excellent documentation! Kudos!

Cheers,

Toine