[Human Readable Change History] Can component be updated to use JQuery 1.8.3?

Forge Component
(23)
Published on 8 Apr by Johan den Ouden
23 votes
Published on 8 Apr by Johan den Ouden

Hi, 

When downloading the component, and opening the DiffEntityDataToText module there is the following warning:

Deprecated jQuery Version
jQuery version '1.4.2 OS' is currently being deprecated. Consider upgrading to the latest version, since new features might not work as expected.

Could this be changed in a next version of the component to the 1.8.3?

Regards,

Daniel

Solution

Hi Daniël,

I have updated the OS11 version to jQuery 1.8.3.

Cheers,

Johan

Solution