Menu Web Block dragging and droppong about

When dragging and dropping the Web Screen onto the Menu web block in the Menu Placeholder, is there anything that causes the icon being dragged not to be marked with star mark?
(It will be a link instead of star mark...)

If you are dragging it over any old menu, Then it shows a link to replace with the new web screen that you are going to drop.


If this is not what you want, Please explain more!

Amol Tupe wrote:

I am using the Silk UI Web's Dublin Theme to create a web application, but I'm having trouble creating a Menu screen on the Menu Web Block.


The point where you are struggling at this stage:

Drag and drop the created Web Screen onto the Menu Web Block, and use the Richwidget's DropDownMenu to create an easy-to-see menu screen.


(I do not know if the explanation is well done, but I would like you to tell me how to create the Menu screen.)



If you are dragging it over any old menu, Then it shows a link to replace with the new web screen that you are going to drop.


If this is not what you want, Please explain more!



To create a menu, You just need to drag and drop your web screen below the existing menu items, As per below screen:



You can share your screenshot, To get more idea

Amol Tupe wrote:

When I drop it, the star mark is not displayed like this screen shot, why is that?

To create a menu, You just need to drag and drop your web screen below the existing menu items, As per below screen:



You can share your screenshot, To get more idea



Please move it to drag (don't drop), take a screenshot and share it here so that will get an idea.

Amol Tupe wrote:


Please move it to drag (don't drop), take a screenshot and share it here so that will get an idea.



It's strange. I hope its OS 11 version.

Another try as below:

1. Open Menu block

2. Drag web screen to a menu block, Once it will show widget tree take a screenshot again.

Amol Tupe wrote:

It's strange. I hope its OS 11 version.

Another try as below:

1. Open Menu block

2. Drag web screen to a menu block, Once it will show widget tree take a screenshot again.



Still no luck.

Can you please share your OML?


Or one more try: drop your web screen on Menu_TopMenus container

Hey Kusaka, Any success on the above comment? I have updated it. 

Amol Tupe wrote:

I managed to do it.
I will ask you questions if there is anything else.
Thank you very much.

Hey Kusaka, Any success on the above comment? I have updated it. 



Kusaka Yui wrote:

Amol Tupe wrote:

I managed to do it.
I will ask you questions if there is anything else.
Thank you very much.

Hey Kusaka, Any success on the above comment? I have updated it. 




For those still struggle with this..How did you do it?