Installing Silk UI Mobile Customizer Preview problem

I'm trying to install Silk UI Mobile Customizer Preview but got an error on dependencies, says OutSystems UI Mobile is not compatible, but I've got the latest version installed.

Should I downgrade the OutSystems UI Mobile version?


Hello Pedro,

Silk UI is a framework and OutSystems UI is a different one.
OutSystems UI is the new framework in version 11. 

That's the reason. It is not a problem of version. It is a problem that they are not compatible.

Cheers.

Eduardo Jauch wrote:

Hello Pedro,

Silk UI is a framework and OutSystems UI is a different one.
OutSystems UI is the new framework in version 11. 

That's the reason. It is not a problem of version. It is a problem that they are not compatible.

Cheers.


Has this image shows, OutSystems UI Mobile is marked as a dependency, so I do not fully agree with your answer :) I asked about the version because it's mentioned 2.0.4 version and I've got the 2.0.9.

thank you for your help

Hi Pedro,

Sorry. I let the "name" of the component trick me.
There is a version of the component of OutSystems UI in version 11.

As the last update of this component was made last December, it is possible that your actual version of OutSysrtems UI is not compatible with the required version at the time of the upload.

You may try to install it and see if it will work (it may work).

Cheers.