What happened with entity diagram comments

We experience in OutSystems 11 very strange behaviour when adding or editing comments in entity diagrams. Text you type scrolls out of view rather then the comment input box grows.

Anyone else have the same problem?

Hi Daniël,

I can confirm this behaviour with the latest beta (though next time, please state the exact version of SS). The good news is they tried to fix the bug that made the comments ugly, the bad news is they seem to have botched it another way.

I passed it on to OS, thanks for the heads-up!

Solution

Hey guys,

This is indeed a bug introduced recently, we will fix it ASAP and comeback as soon as we have better news.

Sorry for the inconvenience!

Solution

@Kilian,

Next time I will state it explicitly which version, but versions are coming almost daily the last weeks, and the problem exists already more than a month i think.

@Vasco,

Thanks for the update! good to read it is acknowledged as a bug and a solutioon is sought.

Have a nice weekend all.

So with release 27 it is finally solved :)

Well, sort of :). There's still an extra blank line below what you type, for some reason.