Hi,

I am trying to send email notification, configuring To: <hard coded email address>. We are facing the below error. Emails are not received for the To emails.

But can receive emails to the default email ids configured in Test List Addresses in ServiceCenter-->Email section.

Please help on this issue.

Thanks,

Saicharan


Hello Sai,

Could you show how you configured the Send Mail statement? 

It seems you have a logic error that is making you try to send an email without providing the To email. 

Debugging the routine that sends the email probably will help you understanding why. 

Cheers

Eduardo Jauch wrote:

Hello Sai,

Could you show how you configured the Send Mail statement? 

It seems you have a logic error that is making you try to send an email without providing the To email. 

Debugging the routine that sends the email probably will help you understanding why. 

Cheers

Hi,

Thank you! Please find the configuration.

Thanks,

Saicharan

Just to be sure... 

Email redirection is not enable, right? When enable only the redirection list will receive the mails. 

Eduardo Jauch wrote:

Just to be sure... 

Email redirection is not enable, right? When enable only the redirection list will receive the mails. 


Email redirection is enabled. Emails are not sent to the recipients who are configured in 'To' in the application.


Hi Sai,

With redirection active, emails are sent ONLY for the emails in the redirection list.
In order to send emails to a destinatary (To, CC, BCC), you need to turn off the redirection.

Cheers