Outsystems.js error
Question

I am getting bellow error from service center.how to resolve this?


CommunicationException: Request failed with an error

    at XMLHttpRequest.g.onerror (https://tmai-dev-dev.outsystemscloud.com/InsureEZ/scripts/OutSystems.js?s5pyWJcGPrfgJDbFqCQweA:3:9373)

More information is needed to answer your question.

  • What version of the platform are you running?
  • Are you seeing this error for just one application, or for multiple applications?
  • Are you seeing any errors or unexpected behavior in the application itself, rather than just in Service Center logs?
  • Is the error occurring frequently (i.e. - each screen view)?

G. Andrew Duthie wrote:

More information is needed to answer your question.

  • What version of the platform are you running?
  • Are you seeing this error for just one application, or for multiple applications?
  • Are you seeing any errors or unexpected behavior in the application itself, rather than just in Service Center logs?
  • Is the error occurring frequently (i.e. - each screen view)?

Hi

I am using outsystems 11 cloud environment.

I am getting this error only for one application.

Yes.data is not fetched.before fetching I am getting this data.

Yes it is occurred sometimes and sometimes it is working properly.it is occurred for particular application.


mvp_badge
MVP

Hello Arkyadeep,

Can you please show a screenshot of the full error?  I can access https://tmai-dev-dev.outsystemscloud.com/InsureEZ/scripts/OutSystems.js?s5pyWJcGPrfgJDbFqCQweA:3:9373 without a problem.

Craig St.Jean wrote:

Hello Arkyadeep,

Can you please show a screenshot of the full error?  I can access https://tmai-dev-dev.outsystemscloud.com/InsureEZ/scripts/OutSystems.js?s5pyWJcGPrfgJDbFqCQweA:3:9373 without a problem.


Hi 

When I am getting below error then I am getting outsystems.js error message in service centre log.i don't know what is the reason.sometimes it is coming and some time it is working .

Screenshot20190515214817.png

Hi Arkyadeep ,

Did you manage to overcome this error?
Some aaps have this intermitent behavior and i dont really know what is causing it.

Any tips would be helpful


Community GuidelinesBe kind and respectful, give credit to the original source of content, and search for duplicates before posting.