[Firebase Cloud Message Plugin] How to support MABS Version 5.0 on Firebase Cloud Message Middleware

Forge Component
(6)
Published on 2018-08-20 by Experts
6 votes
Published on 2018-08-20 by Experts

Sorry to disturb you but we're currently on a situation that we really need your help regarding the Firebase Cloud Message Middleware Owner that you developed.

Since Outsystems release there update on MABS version 5.0: https://success.outsystems.com/Support/Release_Notes/Mobile_Apps_Build_Service#MABS_Version_5.0

Our application got affected on generating our installer, due to old version of MABS which is 4.0. 

Is there a way were you can update this plugin and support MABS 5.0 instead. 

We were scheduled to go on production this week. If you have time please help us on this matter.

Will be waiting for your response. 

Thank you.

El Jei Tulio Del Rio wrote:

Sorry to disturb you but we're currently on a situation that we really need your help regarding the Firebase Cloud Message Middleware Owner that you developed.

Since Outsystems release there update on MABS version 5.0: https://success.outsystems.com/Support/Release_Notes/Mobile_Apps_Build_Service#MABS_Version_5.0

Our application got affected on generating our installer, due to old version of MABS which is 4.0. 

Is there a way were you can update this plugin and support MABS 5.0 instead. 

We were scheduled to go on production this week. If you have time please help us on this matter.

Will be waiting for your response. 

Thank you.

Hi,

Just for the safer side, If you don't get this plugin updated, unfortunately.

You can degrade you MABS version to use the same or you can with FirebaseMobile Plugin, it is on Forge & supports MABS 5.0