Hello everyone,

I just upgraded my IDE from 11.0.4x to 11.0.522. Now, when I click new app, I get the following error message:



The issue is that I have had this version installed for several of my colleagues for an in-house Jumpstart session on Monday, so I am in a bit of a hurry to resolve this problem. 

Has anyone else experienced this error and resolved it? If so, how?

Naturally, I am in contact with the Outsystems team arranging the training as well, but any experience we can draw upon would of course speed things up.

Any help is greatly appreciated!

Hi Mattias,

You get this error directly after clicking the "New Application" button in the Application List in Service Studio? Or do you get the "New Application" pop-up with the "What type of app are you building?" text first?

Kilian Hekhuis wrote:

Hi Mattias,

You get this error directly after clicking the "New Application" button in the Application List in Service Studio? Or do you get the "New Application" pop-up with the "What type of app are you building?" text first?

Directly after clicking the “new application”.   Opening existing projects work without problems. 


Really weird, it being just that single function. I hope OS Support will give you a quick answer!