Does anybody know why my service studio window keeps moving around?

Version 10.0.1013.0

Hi Denis,

What version of SS is this? What operating system are you using? Do you have multiple monitors? What resolution has your (main) monitor this happens on? What is the DPI setting?

Kilian Hekhuis wrote:

Hi Denis,

What version of SS is this? What operating system are you using? Do you have multiple monitors? What resolution has your (main) monitor this happens on? What is the DPI setting?

Hi Kilian. 


Version 10.0.1013.0

I have multiple monitor but even when using only the laptop it happens the same.

1920 x 1080 

Size = 100%

Windows 10

Thanks, I'll see if I can someone from OS to weigh in...

Hey Denis,

This shouldn't happen and seems like a bug.

Does this happens consistently or was it one shot?

Cheers,

Vasco Pessanha wrote:

Hey Denis,

This shouldn't happen and seems like a bug.

Does this happens consistently or was it one shot?

Cheers,

Hi Vasco.


It happens very often. Whenever I leave the window open it starts to move to the left after some time and then I have to minimize and maximize it to have it displayed normally. If I move the mouse over the items they also start to move back to right place.


By the way my lap top is a Dell Inspiron 15 7000 with GeForce MX250.


Hi Denis.

Do you have your graphic drivers updated? If not, try updating them.

João Neves wrote:

Hi Denis.

Do you have your graphic drivers updated? If not, try updating them.


Hi João.

I have updated them, restarted Windows, but still have the problem =/

Hi, 

That scenario also happens to me but just only when I change the Windows theme. And only in Service Studio 10 or previous versions.

Thanks,

Denis, can you try Service Studio 11 and see if the problems persists?

João Neves wrote:

Denis, can you try Service Studio 11 and see if the problems persists?

Hi João,


It doesn't happen with Outsystems 11.


Thanks to Samuel I found out that it's something related to Windows theme.


Whenever it changed the background image Outsystems move to left, it also happens when changing the configuration of the app between Light and Dark, again it moves to the left when I switch between the options.