[XML Records] Can't upgrade from 1.6.5 to 1.6.6

Forge Component
(42)
Published on 27 May by João Melo
42 votes
Published on 27 May by João Melo

Hi João,

Platform server version 11.0.108.0.

I am trying to upgrade XML records forge component from 1.6.5. to 1.6.6 but almost immediately after it starts an error is thrown at me. See a snip of the error messag below:


Hi Toine,

I've attempted to perform the upgrade on my own personal area and I didn't get any errors - this looks specific to your environment. Did you do any changes to the extension? Have you attempted to remove the old version and then install the new one?