Support for File Viewer Plugin in O11

Hi Team


Could you please confirm us is the component is compatible with O11 version of outsystems.

Hi Divya,

You should be able to install the latest version of the component in a version 11 environment. Outsystems will upgrade it and it will work normally. I did some small tests in a 11 environment and it worked.

Btw this questions regarding a specific component you should ask them in the support of the component. That way the team that is supporting the component will be notify and you will get an anser faster.

Regards,

Marcelo