Hi,

I have created web block which will be opened by toggle modal.This is working fine.In this web block I have created another toggle modal but this is not working as expected.Modal is not opening when I click on the button where I have configured this modal.

Plese help me.

Thanks,

Pavani.

Hi Pavani,

Do you get any javascript errors? Could you share us an espace with this behaviour?

Hi Afonso,

I did not get any javascript errors.Reflected the same issue in a sample module.Please find the attached espace.

Thanks,

Pavani.

Pavani Puvvada wrote:

Hi,

I have created web block which will be opened by toggle modal.This is working fine.In this web block I have created another toggle modal but this is not working as expected.Modal is not opening when I click on the button where I have configured this modal.

Plese help me.

Thanks,

Pavani.

Hi Pavani Puvvada

                  Its an Eassy thing when could you place the web block inside the model widget.I attached one sample Image of opening two modals both contain webblocks inside the modal widget.

soundarya palanimuthu wrote:

Pavani Puvvada wrote:

Hi,

I have created web block which will be opened by toggle modal.This is working fine.In this web block I have created another toggle modal but this is not working as expected.Modal is not opening when I click on the button where I have configured this modal.

Plese help me.

Thanks,

Pavani.

Hi Pavani Puvvada

                  Its an Eassy thing when could you place the web block inside the model widget.I attached one sample Image of opening two modals both contain webblocks inside the modal widget.


Hi Soundarya,

Thank you for the attention.

Can you please attach the sample espace.

BR,

Pavani.

Solution

Pavani Puvvada wrote:

soundarya palanimuthu wrote:

Pavani Puvvada wrote:

Hi,

I have created web block which will be opened by toggle modal.This is working fine.In this web block I have created another toggle modal but this is not working as expected.Modal is not opening when I click on the button where I have configured this modal.

Plese help me.

Thanks,

Pavani.

Hi Pavani Puvvada

                  Its an Eassy thing when could you place the web block inside the model widget.I attached one sample Image of opening two modals both contain webblocks inside the modal widget.


Hi Soundarya,

Thank you for the attention.

Can you please attach the sample espace.

BR,

Pavani.

HI Pavani Puvvada


Yeah I attached oml here.Its in  a clear manner to implement.

Thanks 

soundarya


Solution

Hi Soundarya,

Thankyou for your time.

I have missed the ajax submit for the button.So that is the reason the modal is not opening.

Best Regards,

Pavani.