Publishing Issue (mobile app)

Hello, 

Please could somebody help resolve this issue? 

I have just imported a new database entity from Excel (PassInfo), and cannot publish due to the internal error warning below:




I have formatted the data types correctly as far as I'm aware.

Thanks in advance for advice.

Reemah Shanab wrote:

Hello, 

Please could somebody help resolve this issue? 

I have just imported a new database entity from Excel (PassInfo), and cannot publish due to the internal error warning below:




I have formatted the data types correctly as far as I'm aware.

Thanks in advance for advice.

Hi Reemah, take a look at the Server Action for the bootstrap logic, specially on the assign statement. If you can, attach de print here too.


Good luck!

Leandro.


Leandro Correa wrote:

Reemah Shanab wrote:

Hello, 

Please could somebody help resolve this issue? 

I have just imported a new database entity from Excel (PassInfo), and cannot publish due to the internal error warning below:




I have formatted the data types correctly as far as I'm aware.

Thanks in advance for advice.

Hi Reemah, take a look at the Server Action for the bootstrap logic, specially on the assign statement. If you can, attach de print here too.


Good luck!

Leandro.


Hi Leandro, 

Thanks for your help.  See server action attached below:

Reemah 

It's looks ok... another thing that you can verify is the data type coming from excel. Maybe some parse must be wrong.

And take look at Service Center too (Monitoring - Errors) to verify some details about the error.


Good luck!

Leandro.