Attempting to upgrade Net 3.5 to Net 4.5

Hi All,

I have a community license version 8 Platform Sever running on a cloud server utilizing Windows 2008 R2. I'd like to upgrade to Windows 2016 and Net 4.5 so that I can utilize TLS 1.2 rather than TLS 1.0. Is this possible while sticking with the Version 8 Platform Server?

Julius


Hi Julius,

Microsoft says The .NET Framework 4.5 and later versions are backward-compatible with apps that were built with earlier versions of the .NET Framework. In other words, apps and components built with previous versions will work without modification on the .NET Framework 4.5 and later versions. 


According to above, apps should continue to work without upgrading OS version. Though it's always recommended to post these queries to OutSystems support to get more granular insight.

Regards,

Swatantra