Hi. After generating an iOS app in my personal environment on an iMac, I read the QRCode, tap the notification to launch the web page to install the app but I get an error screen. I'm attaching the log file of the errors I'm getting when debugging through safari.

Pedro Remédios wrote:

Hi. After generating an iOS app in my personal environment on an iMac, I read the QRCode, tap the notification to launch the web page to install the app but I get an error screen. I'm attaching the log file of the errors I'm getting when debugging through safari.


can you please attach screenshot of error screen .

Vivek Patel wrote:

Pedro Remédios wrote:

Hi. After generating an iOS app in my personal environment on an iMac, I read the QRCode, tap the notification to launch the web page to install the app but I get an error screen. I'm attaching the log file of the errors I'm getting when debugging through safari.


can you please attach screenshot of error screen .

It's the attached error.log file


Pedro Remédios wrote:

Vivek Patel wrote:

Pedro Remédios wrote:

Hi. After generating an iOS app in my personal environment on an iMac, I read the QRCode, tap the notification to launch the web page to install the app but I get an error screen. I'm attaching the log file of the errors I'm getting when debugging through safari.


can you please attach screenshot of error screen .

It's the attached error.log file


Does your IPA generation proccess gets successful ?



Vivek Patel wrote:

Pedro Remédios wrote:

Vivek Patel wrote:

Pedro Remédios wrote:

Hi. After generating an iOS app in my personal environment on an iMac, I read the QRCode, tap the notification to launch the web page to install the app but I get an error screen. I'm attaching the log file of the errors I'm getting when debugging through safari.


can you please attach screenshot of error screen .

It's the attached error.log file


Does your IPA generation proccess gets successful ?



What do you mean by IPA generation process?


As far as I know :
1) If you want to install iOS app ,first you need to generate IPA from Outsystems using certificates.

OR


2) If you want to check your app in iPhone without IPA generation then you have to get Outsystems Application from App Store , then scan barcode after publishing your code.

Yes the app generates successfully. I'm testing a custom plugin. So can't test in OutSystems Now. But the app loads successfully in OutSystems Now. Just can't test the custom plugin.

Does the fact that I'm using the Mac client have any bearing?

Pedro Remédios wrote:

Does the fact that I'm using the Mac client have any bearing?

No it doesn't because I generated the app on a windows client and the same error came up.