OS integration studio under proxy network

Hi to all,

 

I have a problem with my OS integration studio under proxy network. When I try to connect to the environment either community cloud or our development server,the files/extensions are not showing, even the menus like verify and save are disabled. it's working fine when i try to connect to a network connection without proxy settings.

Could you please guide me on how to fix this issue. is there some port to open? 


I'm not sure if its really because of proxy or i still need to do some config.

Service Studio and Integration Studio use proxy setting of Internet Explorer.

The only additional setting is when your proxy need authentication.

At that case you need config proxy user and password.

  For Integration Studio, you can find it from Edit -> Options... -> Connect -> Use Proxy Authentication.

  For Service Studio, you can find it from Edit -> Preferences... -> Use Proxy Authentication.


So you need check

- Whether can access Service Center of all environments via Internet Explorer

  If not, resolve it first.

- Whether your proxy server need authentication

  If yes, config it.

If you still got same error, you'd better contact OutSystems Support.


Regards

Wei

@Wei Zhu thanks for the reply.


I tried that also, but it doesn't work.

Solution

I found the issue. The McAfee antivirus is blocking the integration studio.

Solution