Got an error like need swagger 2.0 while consuming the REST API

Hi All

Am getting issue when am trying to consuming some API endpoint.


Please help me here , How to get out of this issue. Am i missing any configuration or something.

Thanks in Advance.

Madhan

Hi Madhan,


Can you provide the steps?


Regards,

Hi Madhan,

You get a 404 error, which simply means you didn't specify the right path for the swagger, or there is no swagger there.