HighMap and Charts/BarCharts widgets are not able display at a time in same screen
Question

Hi Folks,

I would like to show HighMap and Charts/BarChart at a time on same screen.

But, I am facing problem to display HighMap and Charts/BarChart at a time on same screen.
HighMap has parameter UseHighCharts boolean, is set false then other chart are hiding and if UseHighCharts is set to True then other charts are visible.

How I can resolve this issue?

Kindly help.



Hi Meer

you want show both in same screen with two instance or inside the one instance show one below another?


 Thanks 

Balasubramanian 

Balu Prakasam wrote:

Hi Meer

you want show both in same screen with two instance or inside the one instance show one below another?


 Thanks 

Balasubramanian 

Hi Balasubramanian,
Thanks for reply.

Showing in two separate instance that is on two different containers. Please see image below


This is Service studio editor screenshot. So same would like to display after run on browser.


If two different instance then what is problem send different inputs to separately to corresponding instances.


you mention there is parameters of usehighchart is that have any issue showing maps/chart?


anyway I will try in my end


thanks,

balasubramanian

Balu Prakasam wrote:

If two different instance then what is problem send different inputs to separately to corresponding instances.


you mention there is parameters of usehighchart is that have any issue showing maps/chart?


anyway I will try in my end


thanks,

balasubramanian

Yes, both are using separately and there no any interrelation between them too.

Sure, you can try and check on you end also.
Thanks


Meer Imtiyaz wrote:

Balu Prakasam wrote:

If two different instance then what is problem send different inputs to separately to corresponding instances.


you mention there is parameters of usehighchart is that have any issue showing maps/chart?


anyway I will try in my end


thanks,

balasubramanian

Yes, both are using separately and there no any interrelation between them too.

Sure, you can try and check on you end also.
Thanks


Hi balasubramanian,

Did you able face the same issue as I mentioned? or Your side is working fine?


Hi Meer,

Can you check "char_demo" component from forge, i dont have time to test this, this component have what you need.


if you find any issue let me know.


Thanks,

Balasubramanian

Balu Prakasam wrote:

Hi Meer,

Can you check "char_demo" component from forge, i dont have time to test this, this component have what you need.


if you find any issue let me know.


Thanks,

Balasubramanian

Ok sure I will check char_demo.

Thanks (Y)



Hi Meer,

Have you able to acheive the results?


Thanks,

Balasubramanian

Without Outsystem chart in the same screen

With Outsystem chart in the same screen



Hello folks. currently, I'm facing the same issue, can you please help me to solve it.

I am also stuck in this issue. please help to solve this problem.

Community GuidelinesBe kind and respectful, give credit to the original source of content, and search for duplicates before posting.