Hello, I get this error. What can i do?

Solution

Hello Zaw Thet,

When I go to your URL and open Chrome debug tools, I see this error: "Refused to display 'https://zaw-thet.outsystemscloud.com/V1_Dashboard/HomeScreen' in a frame because it set 'X-Frame-Options' to 'sameorigin'."

I noticed the "Not secure" in your Chrome, if you change your URL to be https (https://zaw-thet.outsystemscloud.com/PreviewInDevices/?IsMobilePreview=True&DeviceName=Smartphone&URL=/V1_Dashboard/HomeScreen) it loads just fine.

The problem is the server's security settings preventing you from loading the https version from the http site.

Solution

Craig St.Jean wrote: Thank you, Craig St.Jean. When i change from http to https, it work.

Hello Zaw Thet,

When I go to your URL and open Chrome debug tools, I see this error: "Refused to display 'https://zaw-thet.outsystemscloud.com/V1_Dashboard/HomeScreen' in a frame because it set 'X-Frame-Options' to 'sameorigin'."

I noticed the "Not secure" in your Chrome, if you change your URL to be https (https://zaw-thet.outsystemscloud.com/PreviewInDevices/?IsMobilePreview=True&DeviceName=Smartphone&URL=/V1_Dashboard/HomeScreen) it loads just fine.

The problem is the server's security settings preventing you from loading the https version from the http site.