[Customer App Template] Installation Problems

Forge Component
(13)
Published on 2018-04-23 by Labs
13 votes
Published on 2018-04-23 by Labs

I am having problem installing this application. Seems that the components are using outdated references thus errors on installation.

Any guidance on working on these kinds of error?

Thanks,

JC

Hello Juan,

Are you installing this on a platform version 10 or 11?

Cheers.

Hi Eduardo,

OS11. Just found on the references that most are 'not supported'. Anyway I just plan to install this for demo showcase purposes. If this won't do, I'll just find something else.

Thanks,

JC

Solution

Hi,

The problem is that this component probably uses references you don't have installed in your environment.
OutSystems 11 changed from SilkUI to OutSystemsUI, but it is still possible (most of the time, at least) to install SilkUI (including the Mobile library) and use it.

But in this specific case I don't know if it would work.

Cheers.

Solution